MotD: Please mark any answers that solve your problem as accepted!

0 votes
330 views
Hello, i just need something what is normal in all other operating system and that refresh folder...
  • RuThaN asked 1 year ago
  • last active 1 year ago
0 votes
393 views
In my way on old Amiga WB 3 exploration and Amiga review, i more and more feel that WB3 is dammed...
  • RuThaN asked 1 year ago
  • last active 1 year ago
1 vote
1k views
Hello, i wonder, if is possible somehow change icon settings, through some flag etc, to be shown ...
  • RuThaN asked 1 year ago
  • last active 1 year ago
0 votes
564 views
Hello, i spend quite a time with network solution study, but all look a bit messy. Few observatio...
  • RuThaN asked 1 year ago
  • last active 1 year ago
0 votes
443 views
Hello, other new user problems are WB 3.1 icons, i dont know why, but some icons like NTP command...
  • RuThaN asked 1 year ago
  • last active 1 year ago
0 votes
324 views
Hello, i have another problem with WB3.1, i just want to add some shortcut on Desktop screen by e...
  • RuThaN asked 1 year ago
  • last active 1 year ago
0 votes
526 views
Hello, i discovered that original hdf file from AmigaSYS is too small for me, i dont want to crea...
  • RuThaN asked 1 year ago
  • last active 1 year ago
0 votes
938 views
I know that you can install new “filetypes” on AmigaOS and certain apps can open thos...
  • Bruno asked 2 years ago
  • last active 1 year ago
0 votes
368 views
I’ve tried everything I can see in Prefs and the text is set to black. It’s only this...
0 votes
510 views
Hello, Is there a tool for saving bitmap fonts to C source code? The tool should place the font d...
  • Spektro asked 2 years ago
  • last active 2 years ago
1 vote
481 views
Basically I have an A600 with a Vampire 2 on board, and at a recently (amazing!) Amiga Users Irel...
  • Reido asked 2 years ago
  • last active 2 years ago
0 votes
2k views
I have a Konix Speedking and a competition pro, both with 9 pin Amiga connectors. Obviously these...
  • Dan asked 2 years ago
  • last active 2 years ago
0 votes
0 answers
492 views
wb3.1 A1200. Running ClassicWB. I had a high density external fdd. No longer use it. I removed al...
  • ddni asked 2 years ago
  • last active 2 years ago
0 votes
599 views
I’ve set up a live video stream from my webcam using VLC and would like Amiga users to be a...
0 votes
567 views
68k system friendly games that work under OS4 may be too fast, generating for example screen flic...
  • kamelito asked 2 years ago
  • last active 2 years ago
1 vote
599 views
With the upcoming Amiga Ireland party ( http://www.meetup.com/Amiga-Users-Ireland/events/23190940...
1 vote
698 views
Hey, I am using a GVP 4.13 ROM on my GVP A500 HD8+ and soon I will install an adapter that transf...
  • A500DaBest asked 2 years ago
  • last active 2 years ago
1 vote
583 views
I have a ACA1233 in an Amiga with Kickstart 3.0 so I decided to use the maprom option to use the ...
  • tygre asked 2 years ago
  • last active 2 years ago
1 vote
1k views
When using IBrowse I can only visit http sites. Any sites beginning with https give the error; SS...
0 votes
646 views
Hi, What are the correct settings (Blocksize, Buffers, Maxtransfer, and Mask) for a FastFileSyste...
  • Spektro asked 2 years ago
  • last active 2 years ago
Showing 21 - 40 of 55 results